CR2008 SP1 is incompatible with SP0

Saturday 16 May 2009 @ 6:18 am

According to this document posted by Blair Wheadon of SAP there is a significant incompatibility between CR 2008 SP0 and CR 2008 SP1.  So much so that they do not recommend that the two Service Packs be installed together.  The document explains which environments should be installing which service packs, and what to do if you have accidentally installed both.

The problems seem to affect primarily application developers and those using SAP server level products like CR Server and BO Enterprise.  Service pack 1 has been pulled off the site and will be released again (or ‘refreshed’) with some fixes.  However the planned fix doesn’t seem to address the incompatibility.  It will simply check your environment and prevent you from installing SP1 if there is an incompatible product, like SP0, installed.

And for those of you who aren’t sure which SPs (if any) are installed in your PC, there is a link that lists the version numbers for each service pack in an earlier post.









Leave a Reply

Jeff-Net
Recrystallize Pro

Crystal Reports Server